US - API - increase in 500 "Internal API errors" across all API endpoints
Incident Report for Nylas
Resolved
All API endpoints are working as expected now. We aren't seeing any more occurrences of the Internal Server Errors. We are marking this incident as resolved.
Posted Jun 10, 2024 - 04:27 PDT
Monitoring
We have identified and implemented a fix for this issue. The API services should now be functioning normally. We will continue to monitor the situation over the next hour.
Posted Jun 10, 2024 - 04:10 PDT
Identified
We have identified the issue and we are working on a fix right now. We'll post further updates shortly.
Posted Jun 10, 2024 - 03:34 PDT
Update
We are currently investigating this incident. We'll get back with further updates.
Posted Jun 10, 2024 - 03:04 PDT
Investigating
We are investigating "internal Server Errors" in US for all API endpoints. The error code response is 500.
Posted Jun 10, 2024 - 02:35 PDT
This incident affected: Nylas Application Services (API).