[US] Webhook Delivery Issues

Incident Report for Nylas

Resolved

The issue affecting Webhook delivery has been resolved.

All systems are now functioning normally.

Thank you for your understanding.
Posted May 21, 2025 - 15:33 PDT

Monitoring

A fix has been deployed, and affected Webhooks should now start working as expected.

We are monitoring the results closely to ensure stability.
Posted May 21, 2025 - 15:20 PDT

Identified

We've identified the cause of the issue impacting Webhooks.

Our team is actively working on a fix, and we will provide a further update once deployment begins.

Thank you for your continued patience.
Posted May 21, 2025 - 15:05 PDT

Investigating

We're currently investigating an issue affecting Webhook delivery.

Our team is working to identify the root cause and restore normal functionality as soon as possible.

We appreciate your patience and will share more updates shortly.
Posted May 21, 2025 - 14:46 PDT
This incident affected: Nylas Application Services (Webhooks).